Forum problems | Non car related chat | GBS Owners Club
Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Forum problems
September 19, 2016
8:13 pm
Avatar
nelmo
Surrey
Member
Members
Forum Posts: 560
Member Since:
May 6, 2015
sp_UserOfflineSmall Offline

Is anyone else having posting problems?

I've obviously been able to post this but it's the first time in a few days I've been able to get anything posted. The 'submit topic' button never gets enabled and just says 'answer maths question'.

I guess if you are having problems you won't be able to tell me anyway Confused

Admin, any known issues?

September 19, 2016
8:17 pm
Avatar
Simon
GBS Technical
Admin
Forum Posts: 2139
Member Since:
August 9, 2013
sp_UserOfflineSmall Offline

did you speak to GBS about this problem?

September 19, 2016
8:19 pm
Avatar
nelmo
Surrey
Member
Members
Forum Posts: 560
Member Since:
May 6, 2015
sp_UserOfflineSmall Offline

I meant to call them but not had time today... will try tomorrow...

September 19, 2016
8:43 pm
Avatar
Marlin
Willits, California, USA
Member
Members
Forum Posts: 173
Member Since:
July 30, 2015
sp_UserOfflineSmall Offline

I have had the same problem and additionally having to reload the forum page between reading each thread.
A work around I have found is after answering the math question hit 'return/enter' button BEFORE moving the item into the circle. It throws up an error message but also activates the submit button. Not a fix but hope it helps.
Marlin

Zero GT Mazda(1.8LVVT) ordered Nov 9 '15, arrived Apr 15 '16,

September 19, 2016
8:44 pm
Avatar
nelmo
Surrey
Member
Members
Forum Posts: 560
Member Since:
May 6, 2015
sp_UserOfflineSmall Offline

Thanks Marlin, I'll give that a go next time...

September 20, 2016
9:16 am
Avatar
NickMilbourn
Hampshire
Member
Members
Forum Posts: 299
Member Since:
October 27, 2014
sp_UserOfflineSmall Offline

I've been having the same problems, had things to say but been unable to share my "wisdom" with the world!! Seems to be ok now though 🙂

1.8 VVT Mazda GT Zero - ATR throttle bodies & 171bhp!!
IVA passed Friday 21st October 2016!!
Registered April 2017

Forum Timezone: Europe/London

Most Users Ever Online: 96

Currently Online: michaelhopps
4 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Members Birthdays
sp_BirthdayIcon
Today None
Upcoming None

Top Posters:

nelmo: 560

Mitch: 367

TOPCATNO6: 336

NickMilbourn: 299

RichardL: 206

Graterham: 202

Foxtrottransit: 196

Marlin: 173

michaelhopps: 171

2ofus: 169

Member Stats:

Guest Posters: 2

Members: 4804

Moderators: 0

Admins: 4

Forum Stats:

Groups: 2

Forums: 17

Topics: 1390

Posts: 8422

Newest Members:

Waisher, RobertCup, amandafa69, Andrewdeeby, Kavidkoglymn, Angelbeify, edwinlj60, Jerryzew, Davidthite, Kennethfus

Administrators: dijitul: 2, MidsZero: 314, Simon: 2139, Ruth Hall: 10